Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

When you import a Microsoft Dynamics CRM 2011 RC organization into a Microsoft Dynamics CRM 2011 RTM environment, the database does not get updated


View products that this article applies to.

Symptoms

When you install Microsoft Dynamics CRM 2011 RTM, and then import an RC organization, the organization is not updated to RTM as expected. Deployment Manager says an update is available, however running the update does not do anything.  

↑ Back to the top


Cause

The required Microsoft Dynamics CRM 2011 RTM patch has not been installed on the server.

↑ Back to the top


Resolution

Install the RTM patch on the Microsoft Dynamics CRM Server, which can be found at http://support.microsoft.com/kb/2461082

↑ Back to the top


More Information

The patch will be installed via Windows Update if the server itself was upgraded from RC to RTM. However if the RTM server was installed separately, the update will not be prompted automatically.

Please be aware that if you upgraded a Microsoft Dynamics CRM 4.0 organization into the RC server, you will need to apply a SQL script to the database. This has been documented in KB 2461082.


↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2511317
Revision : 1
Created on : 1/7/2017
Published on : 2/22/2011
Exists online : False
Views : 213