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Journal reports are expired or lost when the Microsoft Exchange Transport service is restarted in an Exchange Server 2010 environment


Symptoms

Consider the following scenario:
  • You configure the message expiration time-out interval on a Microsoft Exchange Server 2010 server.
  • Journal reports are queued past the message expiration time-out interval.
  • The Microsoft Exchange Transport service is restarted.
In this scenario, the journal reports are expired or lost.

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Cause

This issue occurs because the MustDeliver flag is not set for the journal reports after the Microsoft Exchange Transport service is restarted. 

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Resolution

To resolve this issue, install the following update rollup:
2582113 Description of Update Rollup 5 for Exchange Server 2010 Service Pack 1

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about journaling, visit the following Microsoft website:For more information about transport queues, visit the following Microsoft website:For more information about how to configure message expiration time-out interval, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbhotfixrollup, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2509306
Revision : 2
Created on : 9/26/2018
Published on : 9/26/2018
Exists online : False
Views : 248