Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Currency Data Type Not Available in Microsoft Dynamics CRM Import Data Wizard


View products that this article applies to.

Symptoms

You import data using the Import Data Wizard. The source data file contains a field of type Currency that does not exist in the target organization. While mapping the source Currency field to a Microsoft Dynamics CRM field, you click Actions, and then click Create New Field. However, under the Type option set, there is no option for Currency.

↑ Back to the top


Cause

Only the following attribute types are available to create custom attributes in the Import Data Wizard:
  • Single Line of Text
  • Option Set
  • Two Options
  • Whole Number
  • Decimal Number
  • Date and Time
  • Lookup

↑ Back to the top


Resolution

Create the custom Currency attribute for the entity before you use the Import Data Wizard. Then, map the source Currency field to the new Microsoft Dynamics CRM Currency field for the entity.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2508542
Revision : 1
Created on : 1/7/2017
Published on : 2/16/2011
Exists online : False
Views : 204