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Contacts are duplicated in Microsoft Dynamics CRM if you recreate a deleted contact in Outlook


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Symptoms

You accidentally delete a tracked contact in Outlook and empty your deleted items folder.

You try to recreate the contact and re-link it to the contact in Microsoft Dynamics CRM, but it creates a duplicate contact.

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Cause

The contact still exists in the IDMappingTable and is marked as IsDeletedlocally = True. 

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Resolution

Re-configure Microsoft Dynamics CRM for Microsoft Office Outlook and sync with Microsoft Dynamics CRM again. Contacts that were deleted in Outlook will be added back to the Outlook contact list.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2508013
Revision : 1
Created on : 1/7/2017
Published on : 2/16/2011
Exists online : False
Views : 153