Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Email is not tracked in Microsoft Dynamics CRM if multiple organizations are configured for one user


View products that this article applies to.

Symptoms

Consider the following scenario:

User A has access to Organization Y and Organization Z in Microsoft Dynamics CRM.

User A configures Microsoft Dynamics CRM for Microsoft Office Outlook for Organization Y and Organization Z.

Email for Organization Z is not tracked to the Microsoft Dynamics CRM server.

↑ Back to the top


Cause

You can only have one "Synchronizing Organization". The second organization is a secondary organization. You can view the Microsoft Dynamics CRM data, but you cannot go offline, synchronize data or tag email for the secondary organization.


↑ Back to the top


Resolution

If you need both organizations to be "Synchronizing Organizations", you must use a separate Microsoft Exchange account for each organization. 

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2505366
Revision : 1
Created on : 1/7/2017
Published on : 2/8/2011
Exists online : False
Views : 175