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Email is not tracked in Microsoft Dynamics CRM if multiple organizations are configured for one user


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Symptoms

Consider the following scenario:

User A has access to Organization Y and Organization Z in Microsoft Dynamics CRM.

User A configures Microsoft Dynamics CRM for Microsoft Office Outlook for Organization Y and Organization Z.

Email for Organization Z is not tracked to the Microsoft Dynamics CRM server.

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Cause

You can only have one "Synchronizing Organization". The second organization is a secondary organization. You can view the Microsoft Dynamics CRM data, but you cannot go offline, synchronize data or tag email for the secondary organization.


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Resolution

If you need both organizations to be "Synchronizing Organizations", you must use a separate Microsoft Exchange account for each organization. 

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2505366
Revision : 1
Created on : 1/7/2017
Published on : 2/8/2011
Exists online : False
Views : 199