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The "New" button for a custom entity is not available immediately after publishing in Microsoft Dynamics CRM for Microsoft Outlook


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Symptoms

Consider the following scenario. You create a custom entity in Microsoft Dynamics CRM. You mark Available Offline, and then you publish the customizations.

When you go into Microsoft Dynamics CRM for Microsoft Office Outlook, one of the following symptoms is true:

  • The custom entity does not appear in the left navigation.
  • You are able to open the custom entity, but the "New" button is not available in the ribbon.

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Cause

The Sitemap is refreshed on an hourly basis, so it may take some time for the new custom entity to appear in Microsoft Dynamics CRM for Microsoft Office Outlook.

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Resolution

Wait for approximately an hour before you attempt to access a new custom entity in Microsoft Dynamics CRM for Microsoft Office Outlook.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2505203
Revision : 1
Created on : 1/7/2017
Published on : 2/4/2011
Exists online : False
Views : 220