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Unable to access a MED-V redirected website after connecting to a corporate network on the host


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Symptoms

Consider the following scenario:

- A remote MED-V user receives an email with a link to an internal corporate site that is configured to be redirected to the MED-V workspace.          

- When clicking the link, Internet Explorer 6 is launched but the internet site is not accessible because the end user is not connected to the corporate network.          

- If you connect the Windows 7 host to acorporate network using a VPN connection and then retry the link to the internal site, the site is still not accessible. 

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Cause

The DNS table in the MED-V workspace (guest) has cached that the URL is unreachable. 

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Resolution

1.     Manually refresh the IE6 window by forcing a reset of the cache. 

2.     Disable DNS caching in the MED-V workspace. For more information on how to disable DNS caching, please reference the following article: http://support.microsoft.com/kb/318803

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Keywords: kb

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Article Info
Article ID : 2504989
Revision : 2
Created on : 3/27/2020
Published on : 3/27/2020
Exists online : False
Views : 171