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A MED-V Workspace launches in Full Screen mode rather than APP mode


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Symptoms

Consider the following scenario:

· A user accesses a URL which triggers URL redirection.
· The MED-V workspace may appear briefly and then run minimized. 
· When the workspace is maximized, the workspace appears in full screen mode.
· The title bar at the top of the screen hangs at “starting virtual application.”

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Cause

The Remote App Update is not installed on the Windows XP workspace.

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Resolution

Install the Remote App Update on the Windows XP SP3 image and then reseal the image using sysprep. KB961742 available at http://www.microsoft.com/download/en/details.aspx?displaylang=en&FamilyID=e5433d88-685f-4036-b435-570ff53598cd

This is a language specific package. Be sure to install the correct package for your language of the Windows XP OS.

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More Information

This update set the Windows logon userinit key. If this key is set to something other than rdpinit.exe the app mode experience used by MED-V will fail.

The userinit key is located at HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

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Keywords: kb

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Article Info
Article ID : 2504970
Revision : 3
Created on : 4/10/2020
Published on : 4/10/2020
Exists online : False
Views : 142