Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error “An incorrect password was entered” when providing credentials for MED-V


View products that this article applies to.

Symptoms

During the first time setup of a MED-V workspace, valid credentials are typed into the MED-V credential prompt but the following message is returned:

An incorrect password was entered. Click ok and then enter a correct password

In the MED-V event log the following informational event is written

Log Name:      MEDV
Source:        MEDV
Event ID:      6003
Task Category: Authentication
Level:         Information
Description:
Error 1385 occurred while validating the user credential.

↑ Back to the top


Cause

This issue occurs if the user has been denied the "Access this computer from the network" user right. Credential management of MED-V requires the Access this computer from network user right.

↑ Back to the top


Resolution

1. Disable MED-V Credential caching when creating the MED-V workspace package.

2. Grant the "Access this computer from the network" user right to the MED-V users.

↑ Back to the top


More Information

Please see kb article http://support.microsoft.com/kb/823659 for more information about the "Access this computer from network" user right. 

↑ Back to the top


Keywords: kb

↑ Back to the top

Article Info
Article ID : 2504890
Revision : 2
Created on : 3/27/2020
Published on : 3/27/2020
Exists online : False
Views : 136