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An error occurs when running the Account to Customer map in the Microsoft Dynamics GP Connector: "Business object not found"


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Symptoms

When running the Account to Customer map to integrate Microsoft Dynamics CRM accounts to Microsoft Dynamics GP customers, the following error occurs:

"[Account to Customer] has encountered an error while processing key [key]. Business object not found."

Users may also receive script errors in CRM when opening account records.

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Cause

The Address Name attribute was removed from the CRM Account form

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Resolution

Add the Address Name attribute back to the CRM Account form by following the steps below:

1. Point to Settings, click Customizations, click Customize Entities and select Account from the list
2. Click Forms and Views, and select Form from the list
3. Click Add Fields
4. Select Address 1: Name from the list, specify a location, and click OK
5. Save your changes and publish customizations

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2502754
Revision : 1
Created on : 1/7/2017
Published on : 3/30/2012
Exists online : False
Views : 240