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Network Printers installed on Windows 7 are not available to MED-V Applications


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Symptoms

Network printers installed on Windows 7 that use 3rd party printer drivers, rather than in-box drivers, are not available for MED-V applications.

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Cause

On Windows XP SP3, the following accounts have permission to install a third-party driver: 

·         Local administrator

·         Members of the Administrators group

·         Members of the Power Users group that have the Load and unload device drivers right

If the MED-V users are not members of these groups, the network printers installed on Windows 7 will not be installed in the MED-V Windows XP workspace.

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Resolution

1.       Grant the MED-V Users access to groups that have permission to install third-party printer drivers.

2.       Disable printer sharing for the MED-V workspace. Please refer to the MED-V help file for addtiional information on the PrinterSharingEnabled registry setting.

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More Information

MED-V printing setup and configuration events are reported in the MED-V logs and are only available if the MED-V event log Level is set to debug.

ARTICLE: Security permissions for Printing http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/sag_seconceptsunobject.mspx?mfr=true

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Keywords: kb

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Article Info
Article ID : 2502215
Revision : 2
Created on : 8/14/2018
Published on : 8/14/2018
Exists online : False
Views : 180