Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Warning "Unable to enable integration components" when opening a MED-V Workspace in full screen mode


Symptoms

The status of the MED-V icon remains at initializing. When opening the MED-V Workspace in full screen mode, the following warning is presented:

Unable to enable integration components

↑ Back to the top


Cause

This issue can be caused by a Windows Virtual PC integration component initialization failure during first time setup.

↑ Back to the top


Resolution

To resolve the issue please follow these steps:

1. Uninstall and reinstall the integration components in the virtual machine.

2. Reset the MED-V workspace using the MED-V administration toolkit and run first time setup again. The command to do this is:

"C:\Program Files\Microsoft Enterprise Desktop Virtualization\MedvHost.exe" /toolkit

3. Click "Restart Workspace."

↑ Back to the top


More Information

About Windows Virtual PC Integration Features : http://technet.microsoft.com/en-us/library/ee449432(WS.10).aspx

↑ Back to the top


Keywords: kb

↑ Back to the top

Article Info
Article ID : 2502126
Revision : 2
Created on : 3/27/2020
Published on : 3/27/2020
Exists online : False
Views : 81