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FIX: Forefront TMG Job Scheduler service (Isasched) stops responding on an array member server that is not a report server in Forefront TMG 2010


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You create a Microsoft Forefront Threat Management Gateway (TMG) 2010 array that has two member servers.
  • You configure only one of the servers as a report server.
  • You start the report server.
  • You restart the other server, and then you try to log on to this server.
In this scenario, the logon screen takes several minutes that is not more than 10 minutes to appear. Additionally, the TMG Job Scheduler (Isasched) service stops responding in the startup process.

Notes
  • This issue occurs on a stand-alone array or on an array managed by Enterprise Management Server (EMS).
  • This issue does not occur on the report server.

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Cause

This issue occurs because of a bug in Forefront TMG 2010.

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Resolution

Update information

To resolve this issue, install the software update that is described in the following Microsoft Knowledge Base (KB) article:
2498770 Software Update 1 Rollup 3 for Forefront Threat Management Gateway (TMG) 2010 Service Pack 1
Note Before you install this update, make sure that the following services are stopped and disabled on the server that is not a report server and that is a member server in a Forefront TMG 2010 array:
  • mssql$isars
  • reportserver$isars

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

To identify which server is configured as the report server, follow these steps:
  1. In the Forefront TMG Management console, click the Logs & Reports node.
  2. In the details pane, click the Reporting tab.
  3. Click the Tasks tab, click Configure Reporting Settings, and then click the Report Server tab.
  4. Check the Report Server name.
For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbfix, kbqfe, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2501780
Revision : 1
Created on : 1/7/2017
Published on : 2/25/2011
Exists online : False
Views : 277