Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Unable to connect to the remote server when trying to retrieve organizations in the Dynamics NAV Adapter.


View products that this article applies to.

Symptoms

The following error occurs when trying to configure the Microsoft Dynamics NAV Adapter. The following error message occurs when clicking Connect to try to retrieve the list of Microsoft Dynamics NAV organizations:

Unable to connect to the remote server.

↑ Back to the top


Cause

Microsoft Dynamics NAV Business Web Services service is not started on the Microsoft Dynamics NAV server.

↑ Back to the top


Resolution

Start the Microsoft Dynamics NAV Business Web Services service by following the steps below:

1. On the NAV server, click Start, click Run and type services.msc and click OK.
2. Right-click on the Microsoft Dynamics NAV Business Web Services service and select Properties.
3. Change the Startup type to Automatic, click Apply, and click OK.
4. Right-click on the Microsoft Dynamics NAV Business Web Services service, and click Start to start the service.

 

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2498853
Revision : 1
Created on : 1/7/2017
Published on : 1/20/2011
Exists online : False
Views : 274