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Forefront TMG Firewall service may stop when users run desktop sharing software over HTTPS that is proxied by Forefront TMG 2010


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You use Microsoft Forefront Threat Management Gateway (TMG) 2010 as an outgoing proxy for HTTPS traffic.
  • You enable Secure Sockets Layer (SSL) in Forefront TMG 2010.
  • Users run desktop sharing software over HTTPS.
In this scenario, the Forefront TMG Firewall service may stop. Additionally, an instance of an event that has the Event ID 14057 is logged.

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Cause

This issue occurs because the application filter module (W3filter.dll) encounters the C0000005 exception code.

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Resolution

Update information

To resolve this issue, install the software update that is described in the following Microsoft Knowledge Base (KB) article:
2498770 Software Update 1 rollup 3 for Forefront Threat Management Gateway (TMG) 2010 Service Pack 1

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 2497959
Revision : 1
Created on : 1/7/2017
Published on : 3/22/2011
Exists online : False
Views : 269