Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

No Organization Appear When Configuring the Microsoft Dynamics CRM Client for Microsoft Office Outlook


View products that this article applies to.

Symptoms

When running the configuration for the Microsoft Dynamics CRM Client for Microsoft Office Outlook no organizations appear in the list.

↑ Back to the top


Cause

If you are connecting to Dynamics CRM Online and no organizations appear in the drop down it could be due to not accepting the Dynamics CRM Online invitation that was sent to you when you were created as a Dynamics CRM Online user.

↑ Back to the top


Resolution

To resolve this issue. Login to the Microsoft Dynamics CRM Online organization using the web client. If you have an active invitation for the organization then it will take you through the wizard to accept the invitation. Then try to configure the Outlook client again.

If your invitation has expired then a Dynamics CRM user in your organization with the rights to send invites would need to send you another invite.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2495824
Revision : 1
Created on : 1/7/2017
Published on : 6/9/2012
Exists online : False
Views : 314