Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Wordwrapping does not work in Outlook or in OWA email messages


View products that this article applies to.

Symptoms

When you compose email messages in Microsoft Office Outlook or in Outlook Web Access (OWA), you notice that the wordwrapping functionality does not work as expected.

↑ Back to the top


Cause

This issue may occur if there are extra character spaces in the message. Users who type at extremely fast speeds may find that they have extra spaces in their text. In these cases, two or more consecutive character spaces may be entered unintentionally, such as between multiple words in a single sentence. In this scenario, unusual wordwrapping may occur, especially in email messages that are composed in HTML.

↑ Back to the top


Resolution

    To resolve this issue, use one or more of the following methods:

  • Compose email messages as plain text.
  • Use standard spacing formatting for sentence composition.
  • Use Search and Replace (Ctrl+H in Outlook) to replace occurrences of two spaces with one space. The user can click Replace All multiple times until Outlook states that no additional occurrences of two consecutive spaces are found. This method catches all instances of two or more consecutive spaces.

↑ Back to the top


Keywords: KB2494656, KB2494656

↑ Back to the top

Article Info
Article ID : 2494656
Revision : 4
Created on : 6/21/2014
Published on : 6/21/2014
Exists online : False
Views : 359