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Microsoft Dynamics CRM client for Outlook Personal Options unexpectedly revert to only the online Personal Options


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Symptom

When using the Microsoft Dynamics CRM client for Outlook 4.0 or 2011, the Personal Options unexpectedly revert to only the online options, which do not have all the choices of the Outlook client options.  

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Cause

The information that instructs the Personal Options page to display the Outlook setting is stored in a client side Internet Explorer cookie. Under normal usage the cookie is created when Outlook with a CRM client is opened and deleted when Outlook is closed, which results in CRM Outlook Personal Options only being displayed when Outlook is open. If the cookie is not present when the CRM Outlook client Personal Option page is open then it will display only the Online options.   

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Resolution

1. Configure Internet Explorer Options to not "Delete browsing history on exit" 
a. Open Internet Explorer options and choose the General tab  
b. Uncheck "Delete browsing history on exit" and click OK 

2. Avoid deleting Internet Explorer browsing history when the CRM client for Outlook is open. 

3. Closing and reopening the Outlook client will re-create the CRM cookie and resolve the issue 

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Keywords: kb

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Article Info
Article ID : 2494048
Revision : 1
Created on : 1/7/2017
Published on : 3/30/2012
Exists online : False
Views : 284