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For every line that does not find a match when a bank file is imported in the "Reconciliation (BR.010.00)" screen, another unrelated line is marked as not cleared in Microsoft Dynamics SL


Symptoms

Consider the following scenario in Bank Reconciliation in Microsoft Dynamics SL 7.0 Feature Pack 1 (FP1):
  • In the Reconciliation (BR.010.00) screen, you click to select the Cleared check box for one or more checks.
  • You click the Import Bank File option. Then, in the Reconciliation (BR.010.00) screen, you select a bank file that contains files both for checks that have matches and for checks that do not have matches.
  • You click Begin Processing.
In this scenario, you notice that one or more of the Cleared check boxes that you selected are now unselected. You expect all the check boxes that you selected to remain selected after you process the bank file.

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Cause

This problem occurs when one or more of the records in the bank file that you import do not find a match for a cleared document in the Reconciliation (BR.010.00) screen.

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Resolution

Hotfix information for Microsoft Dynamics SL

A supported hotfix is now available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Dynamics SL Service Pack that contains this hotfix as specified in the "Status" section in this article.

To resolve this problem, click the "View and request hotfix downloads" link at the top of this article to obtain the hotfix.

Note If additional issues occur or any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. To create a separate service request, visit the following Microsoft Web site:

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.


Microsoft Dynamics SL Feature Pack 1 (FP1)
Changed filesDateFile version
BR01002.exe06-Jan 20117.03.50106.01

Installation information

Install this hotfix by following the installation instructions that are included in the hotfix download.

Prerequisites

 For information about the prerequisites for this hotfix, see the installation instructions that are included in the hotfix download.

Restart requirement

If you are prompted, restart the computer after you install the hotfix.

Removal information

You cannot remove this hotfix.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

This problem was reported as issue number 22655.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbsolomon, kbhotfixserver, kbqfe, kbmbsmigrate, kbmbspartner, kbtshoot, kbbug, kb, kbexpertisebeginner, kbexpertiseinter, kbautohotfix, kbsurveynew

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Article Info
Article ID : 2493915
Revision : 2
Created on : 2/3/2017
Published on : 2/3/2017
Exists online : False
Views : 112