Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Some programs have compatibility issues with Service Pack 1 for Windows 7 and for Windows Server 2008 R2


View products that this article applies to.

Symptoms

After you install Service Pack 1 (SP1) for Windows 7 or for Windows Server 2008 R2, or after you install programs on a computer that is already running Windows 7 SP1 or Windows Server 2008 R2 SP1, some programs may not function as expected.

↑ Back to the top


Cause

Windows 7 SP1 and Windows Server 2008 R2 SP1 contain security, reliability, and feature updates for Windows 7 and for Windows Server 2008 R2. Certain programs may experience a loss of functionality after you install SP1 for Windows 7 or for Windows Server 2008 R2. However, most programs continue to work as expected. This article lists the programs that have been reported to experience a loss of functionality when they are installed on a computer that is running Windows 7 SP1 or Windows Server 2008 R2 SP1.

Notes
  • The lists in the "More information" section should not be considered complete lists of the programs that experience a loss of functionality when they are used on a computer that is running Windows 7 SP1 or Windows Server 2008 R2 SP1.
  • If you are using a program that appears in these lists, you may have to contact the software vendor for more information.

↑ Back to the top


More Information

The following tables contain programs that are known to experience a loss of functionality when they are used on a computer that is running Windows 7 SP1 or Windows Server 2008 R2 SP1.

If a program that is not mentioned in this article has a change in functionality after you install SP1 for Windows 7 or for Windows Server 2008 R2, use the following methods to work around this problem:
  • After you notice that a program is not working correctly, restart the computer at least one time. This may resolve the problem by forcing services or pending functions to finish running.
  • Contact the software vendor. For example, visit the support area of the software vendor website. You may be able to find an application update that mentions Windows 7 SP1 and Windows Server 2008 R2 SP1. Or, you may find a newer version of the program that was released after SP1 was released.
  • Report the problem to the software vendor. You may be able to use a contact link on the software vendor website to report the problem and to request an updated version of the program.

Programs that do not run after you install Service Pack 1

The programs in the following table do not run after you install SP1 for Windows 7 or for Windows Server 2008 R2.

Program
Name
Program
Version
Software
Vendor
Website for more information or for updated software
IncrediMail Xe2.0IncrediMail Ltdhttp://www.incredimail.com/
Ninja Trader
7.0; 6.5Ninja Trader
http://www.ninjatrader.com

Programs that have a loss of functionality after you install Service Pack 1

The programs in the following table experience a major or minor loss of functionality after you install SP1 for Windows 7 or for Windows Server 2008 R2. We recommend that you contact the software vendor. Or, visit the software vendor website for a recommended solution or program update.
Program
Name
Program
Version
Software
Vendor
Website for more information or for updated software
AlibreDesignExpress9.2Alibrehttps://www.alibre.com
Ideazon Z Engine2.5.0.29SteelSerieshttp://steelseries.com/support/downloads

For information about how to contact a software vendor, visit the following Microsoft website: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

↑ Back to the top


Keywords: misc_migrate_32718, kbinfo, kbsurveynew, kbprb, kb

↑ Back to the top

Article Info
Article ID : 2492938
Revision : 4
Created on : 4/13/2018
Published on : 4/13/2018
Exists online : False
Views : 467