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An automatic reply message is still sent after you clear the "Allow automatic replies" check box for a remote domain on an Exchange Server 2010 server


View products that this article applies to.

Symptoms

Consider the following scenario:  
  • You clear the Allow automatic replies check box for a remote domain on a Microsoft Exchange Server 2010 server.
  • A user configures a rule to use the have server reply using a specific message option in Microsoft Office Outlook.
  • An email message that matches the rule is sent from the remote domain to the user.
In this scenario, the automatic reply message is delivered unexpectedly to the remote domain.

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Cause

This issue occurs because Exchange Server 2010 uses an incorrect message class for automatic replies which is not recognized by the categorizer.

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Resolution

To resolve this issue, install the following update rollup:
2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about how to configure remote domain properties, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kbhotfixrollup, kb

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Article Info
Article ID : 2492066
Revision : 1
Created on : 1/7/2017
Published on : 2/13/2012
Exists online : False
Views : 332