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XFOR: Messages from cc:Mail to Exchange Server Missing Address Information


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This article was previously published under Q249133

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Symptoms

When Microsoft Exchange Server is used as a backbone between two Lotus cc:Mail post offices, all of the messages that are sent from cc:Mail users that are addressed to cc:Mail users on a different post office are rejected by the Microsoft Exchange Connector for Lotus cc:Mail. A non-delivery report (NDR) that is similar to the following is sent to the originator of the message:
From: ~BEL01 at CCMAIL
Sent: Wednesday, December 22, 1999 11:31 AM
To: User, Test
Subject: Undeliverable: test from bel02

Your message was not delivered to all recipients.

Subject: test from bel02
Sent: 12/22/99 9:02:00 AM

The following email address(es) were unknown:

at PO_NAME

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Cause

This problem may occur if the Connector for cc:Mail cannot process the message because the recipient address is incomplete in the TO field. To determine if the recipient address is incomplete, use one of the following methods:
In the text of the NDR, look for a description that is similar to the following:
The following email address(es) were unknown: at PO_NAME
If the description is missing the user name portion of the e-mail address, the recipient address is incomplete. If the recipient address is complete, the e-mail address is formatted as "USER_NAME at PO_NAME."
If cc:Mail message archiving is enabled, a copy of the original message from cc:Mail is saved in the Exchsrvr\Ccmcdata\Export.bak folder. Open the CCM file and examine the message header. If the TO field is missing the user name portion of the e-mail address, the recipient address is incomplete.For additional information about how to enable cc:Mail message archiving, click the article number below to view the article in the Microsoft Knowledge Base:
192516 XFOR: T-shooting cc:Mail Connector Mail Conversion Problems
This problem is caused by the cc:Mail version 8.3 Export.exe file.

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Workaround

Use an earlier version of the Export.exe file. Lotus recommends that you use the cc:Mail version 8.01 Export.exe file.

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Status

Lotus is aware of this problem and has documented it in technical document number 167695 located at the following Web site: Refer to Lotus support for additional information about the status of this problem.

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More information

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB249133, kbprb

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Article Info
Article ID : 249133
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 274