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Error message when you enter a non-inventoried item in Field Service in Microsoft Dynamics GP 2010: "Item's master record does not exist"


Symptoms

When you try to enter a non-inventoried item on a Field Service transaction in Microsoft Dynamics GP 2010, you receive the following message:



Item's master record does not exist.



This behavior occurs even though Microsoft Dynamics GP 2010 allows the use of non-inventoried items

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Cause

This problem occurs when the option to allow non-inventoried items has not been marked.

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Resolution

In order to enter non-inventoried transactions in Field Service in Microsoft Dynamics GP 2010, you must mark the option to allow non-inventory items. To do this, follow these steps:


1. On the Microsoft Dynamics GP menu, point to Tools, point to Setup, point to Project, and then click Service Setup.

2. In the Service Setup window, find the Options section.

3. Click to select the Allow Non-Inventoried Items checkbox.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2490222
Revision : 1
Created on : 1/7/2017
Published on : 8/5/2011
Exists online : False
Views : 67