Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Payables Management voucher is not created from service call billing in Service Call Management in Microsoft Dynamics GP 2010


Symptoms

When you try to create a voucher for a subcontractor from a service call in Service Call Management in Microsoft Dynamics GP, the voucher does not get created in Payables Management when you perform Service Call Billing.

↑ Back to the top


Cause

This problems occurs if you do not click to select the V checkbox in the Service Call Entry - Labor window.

↑ Back to the top


Resolution

1. Verify the Use Payables Management checkbox is marked. To do this, follow these steps:
a. On the Microsoft Dynamics GP menu, point to Tools, point to Setup, point to Project, and then click Service Setup.
b. In the Options section, mark Use Payables Management.

2. Make sure there is technician to vendor relationship. To do this, follow these steps:
a. On the Cards menu, point to Service Call Management, and then click Technician.
b. Enter the tech ID of the technician to be used on the service call.
c. In the Employee ID field, enter the employee ID who will be linked to the technician.

Note The Employee ID must be using an hourly pay code or a pay code based on an hourly pay code.
d. Click Save.

3. Make sure the service type is set up as a subcontractor type. To do this, follow these steps:
a. On the Cards menu, point to Service Call Management, and then click Service Type.
b. In the Service Type field, select the Service Type that will be used for subcontractor service calls.
c. Mark the Subcontractor checkbox. 
d. In the Payables Batch ID field, enter the batch ID to be used for the vouchers created for this service type.

4. Mark the V box when you enter the service call.
a. Open the service call for the subcontractor.
b. Click Labor.
c. Add a labor line for the technician linked to the employee.
d. Click to select the V checkbox.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2490212
Revision : 1
Created on : 1/7/2017
Published on : 8/5/2011
Exists online : False
Views : 89