Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot access a drive that is mapped to a WebDAV share on a web server that uses only certificate authentication after the connection is idle for some time in Windows 7 or in Windows Server 2008 R2


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a Web Distributed Authoring and Versioning (WebDAV) share on a web server that uses only certificate authentication.
  • You map a drive to the WebDAV share on a computer that is running Windows 7 or Windows Server 2008 R2.
  • You establish a connection to the mapped drive from the computer. For example, you open the mapped drive in Windows Explorer.
  • You try to access the mapped drive again after the connection remains idle for some time. (For example, the connection remains idle for 30 minutes.)
In this scenario, you cannot access the mapped drive. Additionally, you receive an error message that resembles the following:
System error 1397 has occurred. Mutual Authentication failed. The server's password is out of date at the domain controller.

↑ Back to the top


Cause

This issue occurs because WebDAV cannot retrieve the stored certificate when WebDAV tries to reconnect to a mapped drive for the WebDAV share.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running one of the following operating systems:
  • Windows 7
  • Windows 7 Service Pack 1 (SP1)
  • Windows Server 2008 R2
  • Windows Server 2008 R2 Service Pack 1 (SP1)
For more information about how to obtain a Windows 7 or a Windows Server 2008 R2 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

976932 Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.1.760
    0.20xxx
    Windows 7 and Windows Server 2008 R2RTMLDR
    6.1.760
    1.21xxx
    Windows 7 and Windows Server 2008 R2SP1LDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2 and for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are very important for maintaining the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Webclnt.dll6.1.7600.20927204,80018-Mar-201106:10x86
Webclnt.dll6.1.7601.21686204,28818-Mar-201105:49x86
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Webclnt.dll6.1.7600.20927258,56018-Mar-201106:40x64
Webclnt.dll6.1.7601.21686258,56018-Mar-201106:37x64
Webclnt.dll6.1.7600.20927204,80018-Mar-201106:10x86
Webclnt.dll6.1.7601.21686204,28818-Mar-201105:49x86

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File nameUpdate.mum
File versionNot applicable
File size2,298
Date (UTC)21-Mar-2011
Time (UTC)16:39
PlatformNot applicable
File nameX86_04028400ae015d1680008ed42550303f_31bf3856ad364e35_6.1.7601.21686_none_f042360b48821591.manifest
File versionNot applicable
File size709
Date (UTC)21-Mar-2011
Time (UTC)16:39
PlatformNot applicable
File nameX86_b76bc17f7ad45b86eebe7976dc15afab_31bf3856ad364e35_6.1.7600.20927_none_6ce466c261342c6f.manifest
File versionNot applicable
File size709
Date (UTC)21-Mar-2011
Time (UTC)16:39
PlatformNot applicable
File nameX86_microsoft-windows-webdavredir-webclient_31bf3856ad364e35_6.1.7600.20927_none_55c8a6452df05587.manifest
File versionNot applicable
File size2,413
Date (UTC)18-Mar-2011
Time (UTC)06:39
PlatformNot applicable
File nameX86_microsoft-windows-webdavredir-webclient_31bf3856ad364e35_6.1.7601.21686_none_576d21932b48529b.manifest
File versionNot applicable
File size2,413
Date (UTC)18-Mar-2011
Time (UTC)06:17
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameAmd64_04028400ae015d1680008ed42550303f_31bf3856ad364e35_6.1.7601.21686_none_4c60d18f00df86c7.manifest
File versionNot applicable
File size711
Date (UTC)21-Mar-2011
Time (UTC)16:39
PlatformNot applicable
File nameAmd64_2fb9bfa4a5d488994fe44ede0aff5db0_31bf3856ad364e35_6.1.7600.20927_none_7feacabfefc26374.manifest
File versionNot applicable
File size1,066
Date (UTC)21-Mar-2011
Time (UTC)16:39
PlatformNot applicable
File nameAmd64_5574fbdde20ca5f4d6efd48603856506_31bf3856ad364e35_6.1.7601.21686_none_e78e714a09fccf54.manifest
File versionNot applicable
File size713
Date (UTC)21-Mar-2011
Time (UTC)16:39
PlatformNot applicable
File nameAmd64_92c8861fb9a71ce63f39687ed3764c6a_31bf3856ad364e35_6.1.7600.20927_none_29a0e7922913e175.manifest
File versionNot applicable
File size713
Date (UTC)21-Mar-2011
Time (UTC)16:39
PlatformNot applicable
File nameAmd64_9c95e0285e4d6f16638f3e8da0cece85_31bf3856ad364e35_6.1.7601.21686_none_b72ec7e01de35ba4.manifest
File versionNot applicable
File size1,066
Date (UTC)21-Mar-2011
Time (UTC)16:39
PlatformNot applicable
File nameAmd64_b76bc17f7ad45b86eebe7976dc15afab_31bf3856ad364e35_6.1.7600.20927_none_c903024619919da5.manifest
File versionNot applicable
File size711
Date (UTC)21-Mar-2011
Time (UTC)16:39
PlatformNot applicable
File nameAmd64_microsoft-windows-webdavredir-webclient_31bf3856ad364e35_6.1.7600.20927_none_b1e741c8e64dc6bd.manifest
File versionNot applicable
File size2,417
Date (UTC)18-Mar-2011
Time (UTC)07:44
PlatformNot applicable
File nameAmd64_microsoft-windows-webdavredir-webclient_31bf3856ad364e35_6.1.7601.21686_none_b38bbd16e3a5c3d1.manifest
File versionNot applicable
File size2,417
Date (UTC)18-Mar-2011
Time (UTC)07:08
PlatformNot applicable
File nameUpdate.mum
File versionNot applicable
File size3,145
Date (UTC)21-Mar-2011
Time (UTC)16:39
PlatformNot applicable
File nameX86_microsoft-windows-webdavredir-webclient_31bf3856ad364e35_6.1.7600.20927_none_55c8a6452df05587.manifest
File versionNot applicable
File size2,413
Date (UTC)18-Mar-2011
Time (UTC)06:39
PlatformNot applicable
File nameX86_microsoft-windows-webdavredir-webclient_31bf3856ad364e35_6.1.7601.21686_none_576d21932b48529b.manifest
File versionNot applicable
File size2,413
Date (UTC)18-Mar-2011
Time (UTC)06:17
PlatformNot applicable

↑ Back to the top


Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 2489177
Revision : 1
Created on : 1/7/2017
Published on : 4/18/2011
Exists online : False
Views : 284