Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Outlook does not send fax receipts from a Windows 7-based computer when you manually input the destination number by using the following format: FAX:[+xxxxxxxxxx]


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You configure a Fax Server to send fax receipts by using a Simple Mail Transfer Protocol (SMTP) email message.
  • You send a fax from Microsoft Office Outlook 2007 by using the Fax transport on a computer that is running Windows 7.
  • You input the destination number of a fax manually by using the following format, and then you send the fax:
    FAX:[+xxxxxxxxxx]

    Note You do not select the destination number from the address book.
In this scenario, the fax receipt email message is not sent.

↑ Back to the top


Cause

This issue occurs because a specific property is unavailable when the client code tries to retrieve the sender information from the address book. Therefore, the necessary property for the fax job is not populated, and the Fax Server cannot send the SMTP fax receipt email message.

Note When you send a fax by using a colon character (:) and bracket characters ([ ]) in the To field, Outlook creates a one-off recipient that is disconnected from the address book:


↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 or Windows 7 Service Pack 1 (SP1).

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 file information notes
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.1.760
    0.20xxx
    Windows 7RTMLDR
    6.1.760
    1.21xxx
    Windows 7SP1LDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Fxsext.ecfNot applicable80210-Jun-200921:20Not applicable
Fxsxp32.dll6.1.7600.20872458,24004-Jan-201111:15x86
Fxsext.ecfNot applicable80210-Jun-200921:20Not applicable
Fxsxp32.dll6.1.7601.21633458,24004-Jan-201111:15x86
For all supported x64-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Fxsext.ecfNot applicable80210-Jun-200921:20Not applicable
Fxsxp32.dll6.1.7600.20872458,24004-Jan-201111:15x86
Fxsext.ecfNot applicable80210-Jun-200921:20Not applicable
Fxsxp32.dll6.1.7601.21633458,24004-Jan-201111:15x86

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

For more information about the IMailUser interface, visit the following Microsoft webpage:
For more information about the IMailUser::GetProps method, visit the following Microsoft webpage:

Additional file information

Additional file information for Windows 7

Additional files for all supported x86-based versions of Windows 7
File nameUpdate.mum
File versionNot applicable
File size2,722
Date (UTC)04-Jan-2011
Time (UTC)22:45
PlatformNot applicable
File nameX86_cc872d9cfc6c8726f8b60b9804c0fec1_31bf3856ad364e35_6.1.7600.20872_none_b91cf1710fb71d81.manifest
File versionNot applicable
File size696
Date (UTC)04-Jan-2011
Time (UTC)22:45
PlatformNot applicable
File nameX86_fe0dc0bed1d03371cfc154940a99e72e_31bf3856ad364e35_6.1.7601.21633_none_0291bc5b6b05439e.manifest
File versionNot applicable
File size696
Date (UTC)04-Jan-2011
Time (UTC)22:45
PlatformNot applicable
File nameX86_microsoft-windows-fax-mapi_31bf3856ad364e35_6.1.7600.20872_none_5007ce0ff253630c.manifest
File versionNot applicable
File size6,407
Date (UTC)04-Jan-2011
Time (UTC)22:49
PlatformNot applicable
File nameX86_microsoft-windows-fax-mapi_31bf3856ad364e35_6.1.7601.21633_none_521a6b0fef58788b.manifest
File versionNot applicable
File size6,407
Date (UTC)04-Jan-2011
Time (UTC)22:49
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 7
File nameAmd64_5f6dc6db82df7aefab0270eaead82b3c_31bf3856ad364e35_6.1.7600.20872_none_af48bd7a7ed7ad1d.manifest
File versionNot applicable
File size700
Date (UTC)04-Jan-2011
Time (UTC)22:45
PlatformNot applicable
File nameAmd64_64539873222c7771d33efd0ecc2495c8_31bf3856ad364e35_6.1.7601.21633_none_d6d0a8fbee6fd6d2.manifest
File versionNot applicable
File size700
Date (UTC)04-Jan-2011
Time (UTC)22:45
PlatformNot applicable
File nameUpdate.mum
File versionNot applicable
File size3,142
Date (UTC)04-Jan-2011
Time (UTC)22:45
PlatformNot applicable
File nameWow64_microsoft-windows-fax-mapi_31bf3856ad364e35_6.1.7600.20872_none_b67b13e5df11963d.manifest
File versionNot applicable
File size6,409
Date (UTC)04-Jan-2011
Time (UTC)22:45
PlatformNot applicable
File nameWow64_microsoft-windows-fax-mapi_31bf3856ad364e35_6.1.7601.21633_none_b88db0e5dc16abbc.manifest
File versionNot applicable
File size6,409
Date (UTC)04-Jan-2011
Time (UTC)22:45
PlatformNot applicable

↑ Back to the top


Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 2486644
Revision : 1
Created on : 1/7/2017
Published on : 2/10/2011
Exists online : False
Views : 246