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A “Netlogon event ID 5719” event message is logged when you start a Windows based computer


Symptoms

When you start a Windows based server, Event Viewer may record an event that resembles the following:
Netlogon Event ID 5719:
No Windows NT Domain Controller is available for domain
<domain_name>.
The following error occurred:
This event is expected and can be ignored when booting with the No Network Hardware Profile.

After the server logs this event at startup, you can log on to the domain normally. The event occurs when you start the computer. This event may repeat frequently if the Windows OS needs to setup communications with other domain controllers. Windows 2000 Server and later domain controllers are highly impacted and may log thousands of 5719s in the system event log.

Additionally, the Windows “Service Control Manager” may report the following condition after repeated NETLOGON 5719 events, if the “System Center Management service” is installed:
Log Name: System
Source: Service Control Manager
Date: <Date> <time>
Event ID: 7036
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: <servername>
Description: The System Center Management service entered the stopped state.

This entry may be seen in the netlogon.log file after a reboot if Netlogon Debug Logging is enabled on the computer generating the Netlogon error event: MM/DD HH:MM:SS [INIT] Netlogon.dll has been unloaded (recover from it).

Note To enable Netlogon Debug Logging simply run the nltest.exe command shown in Step 6 of MSKB 109626 and restart the service. Or in this case, reboot the computer to generate the event.

109626 Enabling debug logging for the Net Logon service
http://support.microsoft.com/default.aspx?scid=kb;EN-US;109626

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Cause

This behavior can occur when your server is connected to a switch that has the spanning tree "portfast" setting disabled.

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Workaround

To work around this behavior, enable the spanning tree "portfast" setting on the switch. For information about the proper use of the spanning tree "portfast" setting, consult the documentation provided with the switch.

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More Information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
202840 A client connected to an ethernet switch may receive several logon-related error messages during startup

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Keywords: kb, kbprb

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Article Info
Article ID : 247922
Revision : 6
Created on : 8/20/2020
Published on : 8/20/2020
Exists online : False
Views : 1518