Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Various issues occur after you forward a signed email message by using Outlook in online mode in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a Microsoft Exchange Server 2010 mailbox.
  • The mailbox has a signed email message that contains an attachment.
  • You try to forward the email message by using Microsoft Office Outlook in online mode.
In this scenario, you may experience one of the following symptoms:
  • If you forward the email message to an external recipient, it is not delivered. Additionally, you receive a non-delivery report (NDR) that contains the following information:

    #550 5.6.0 M2MCVT.StorageError; storage error in content conversion ##
  • If you forward the email message to the same mailbox or to another mailbox inside the same Exchange organization, the email message is corrupted. Additionally, the email message contains an extra attachment.
  • If you forward the email message to an Exchange Server 2003 public folder, the email message is delivered. However, public folder replication fails. Additionally, the following events are logged in the Application log:


Note You cannot move the mailbox to another Exchange server when these issues occur.

↑ Back to the top


Cause

These issues occur because of an error in MAPI on the Middle Tier (MoMT).

↑ Back to the top


Resolution

To resolve these issues, install the following update rollup:
2529939 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 1

↑ Back to the top


Workaround

To work around these issues, forward the email message by using Outlook in cached mode.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

There is a Knowledge Base (KB) article that describes similar issues that occur in different scenarios. To view this article, click the following article number:
2481283 Various issues occur after you use Outlook to sign and then forward an email message in an Exchange Server 2010 environment

For more information about how to manage move requests, visit the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kbhotfixrollup, kb

↑ Back to the top

Article Info
Article ID : 2469341
Revision : 1
Created on : 1/7/2017
Published on : 4/6/2011
Exists online : False
Views : 195