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XADM: Access Denied Error When Installing a Service Pack on Exchange Server 5.5 with OWA


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This article was previously published under Q246270

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Symptoms

When you attempt to install Service Pack 1 (SP1), Service Pack 2 (SP2), or Service Pack 3 (SP3) for Microsoft Exchange Server 5.5, you may receive the following error message if you have Outlook Web Access (OWA) already installed:
Access Denied
Microsoft Windows NT
ID no: 0xc0020005

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Cause

The cause is unknown.

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Resolution

To resolve this behavior, remove Outlook Web Access (OWA), and then reinstall OWA and reapply the service pack. Follow these steps:

  1. Remove the OWA component.
  2. If you have custom Active Server Page (ASP) pages installed for use with OWA, copy them to a backup location.
  3. Delete the \Exchsrvr\Webdata folder.
  4. Reinstall OWA, and then reapply the service pack.
  5. Copy any custom ASP pages back into the \Exchsrvr\Webdata folder.

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Keywords: KB246270, kbprb

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Article Info
Article ID : 246270
Revision : 5
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 250