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You are consistently logged out of the Dynamics CRM Online Outlook Client


Symptoms

When using the Dynamics CRM Online Outlook Client, users may be prompted to sign-in to the Dynamics CRM Online organization. Users may also indicate they are randomly signed out of Dynamics CRM Online.

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Cause

"Delete browsing history on exit" is selected as an Option in Internet Explorer settings, which is causing the Dynamics CRM Online cookie to be deleted.

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Resolution

1. Open Internet Explorer

2. Navigate to Tools - Internet Options

3. On the General tab, uncheck "Delete browsing history on exit"

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More Information

This happens after closing all Internet Explorer windows and opening a new one with the "Delete browsing history on exit" enabled and with the Outlook Client open.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2459715
Revision : 1
Created on : 1/7/2017
Published on : 12/27/2010
Exists online : False
Views : 142