Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"HTTP Error 400 Bad Request" error message when you use OWA in Exchange Server 2010 SP1 to receive instant messages by using Internet Explorer 9


View products that this article applies to.

Symptoms

Assume that you run Microsoft Office Outlook Web Access (OWA) in Exchange Server 2010 Service Pack 1 (SP1) by using Internet Explorer 9. When someone sends you an instant message, you do not receive a new incoming message pop up as expected. Instead, you receive the following error message:

HTTP Error 400 Bad Request

↑ Back to the top


Cause

This issue occurs because Internet Explorer 9 changes the way that the caller path is prepended to the URL. However, OWA does not call the functions that respond to the message.

↑ Back to the top


Resolution

To resolve this issue, install the following update rollup:
2529939 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 1

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kbhotfixrollup, kb

↑ Back to the top

Article Info
Article ID : 2457868
Revision : 1
Created on : 1/7/2017
Published on : 4/6/2011
Exists online : False
Views : 300