Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Exchange 2000 Setup Doesn't Finish with Error Message: The User Name Could Not Be Found


View products that this article applies to.

This article was previously published under Q245598

↑ Back to the top


Symptoms

During Microsoft Exchange 2000 Server setup, you may receive the following error message if the user account that you used to start Exchange 2000 Setup is not a member of the domain that Exchange 2000 is being installed in:
The user name could not be found. (error 0XC00708AD)

↑ Back to the top


Cause

Currently, when you install Exchange 2000 in a Microsoft Windows 2000 domain, Setup creates a group called "Exchange Admins." This is a Windows 2000 global group, which can only contain members from the domain that the group was created in. Setup creates this global group and then tries to add the current user account (the account used to start Exchange 2000 Setup) to this group. Before it adds this account to the Exchange Admins group, it does a lookup in the local domain (in which the current user account is not found because it's in a domain other then the installation domain), and thus fails with an error from not finding this account.

↑ Back to the top


Workaround

Log on to the server as "Administrator." Or, if you don't have access to log on as that account, create an account with the same user name that you are logged on as in the domain you are installing Exchange 2000 in.

↑ Back to the top


Keywords: KB245598, kbprb, kberrmsg

↑ Back to the top

Article Info
Article ID : 245598
Revision : 5
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 310