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In Microsoft Exchange 2010 Add-DatabaseAvailabilityGroupServer fails with "The network path was not found"


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Symptoms

When adding a DAG (Database Availability Group) member it fails with the error below if the server FQDN (Fully Qualified Domain Name) includes Turkish capital "I" letter:

A server-side database availability group administrative operation failed.

Error: The operation failed with message: An error occurred while attempting a cluster operation. Error: Cluster API '"CreateCluster() failed with 0x35. Error: The network path was not found"' failed.I" letter:A server-side database availability group administrative operation failed. Error: The operation failed with message: An error occurred while attempting a cluster operation. Error: Cluster API '"CreateCluster() failed with 0x35. Error: The network path was not found"' failed.

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Cause

This is a known issue with Microsoft Exchange Server 2010.

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Workaround

To workaround this issue, follow these steps:

If Exchange is installed on Windows Server 2003:
  1. Open Control Panel.
  2. Double-click Regional and Language Options, and then click English (United States) in the Current format box.
  3. On the Administrative tab, click Change system locale.
  4. Click English (United States) in the Current System Locale box, and then click OK.
  5. On the Administrative tab, click Copy to reserved accounts.
  6. Click to select the following check boxes, and then click OK:

    - Default user account (new users)�

    - System accounts (local system, local service, and network serviceo System accounts (local system, local service, and network service
  7. Restart the server.
If Exchange is installed on Windows Server 2008:
  1. Open Control Panel
  2. Choose Clock, Language, and Region
  3. Click Regional and Language
  4. On the Formats tab choose English (United States) in the Format dropdown list.
  5. On the Administrative tab, click Change system locale...
  6. Click English (United States) in the Current System Locale dropdown list, and then click OK.
  7. On the Administrative tab, click Copy Settings...
  8. Click to selelct the following check boxes, and then click OK:

    -Welcome screen and system accounts

    -New user accounts
  9. Restart the server.

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Keywords: KB2450982, kbsurveynew

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Article Info
Article ID : 2450982
Revision : 2
Created on : 1/12/2011
Published on : 1/12/2011
Exists online : False
Views : 280