Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Cannot sign in because the server is temporarily unavailable" error message when a user cannot sign in to Office Communicator 2007 R2


Symptoms

Users receive the following error message when trying to sign in to Microsoft Office Communicator 2007 R2:
Cannot sign in because the server is temporarily unavailable. If the problem persists, contact your system administrator.

If you restart the Microsoft Office Communications Server 2007 R2 front-end server, users can sign in to Office Communicator 2007 R2. However, users are kicked out moments later. This issue occurs when the front-end server is running on a computer with 4GB memory or a multiple of 4GB memory.

↑ Back to the top


Cause

This issue occurs because the front-end server is considered to be overloaded on a computer with 4GB memory or a multiple of 4GB memory. This even occurs when there is little traffic on the server.

↑ Back to the top


Resolution

To resolve this problem, install the following cumulative update:
2404547 Description of cumulative update for Office Communications Server 2007 R2: November, 2010

↑ Back to the top


Workaround

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
To work around this issue, follow these steps to create two registry keys:
  1. Click Start, type Regedit in the search box, and then press ENTER.
  2. Locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\ System\CurrentControlSet\Services\RtcSrv\Parameters
  3. On the Edit menu, point to New, and then click DWORD (32 bit) Value.
  4. Type ProxyConnHighMark, and then press ENTER.
  5. Right-click ProxyConnHighMark, and then click Modify.
  6. Type 25000, and then click OK.
  7. On the Edit menu, point to New, and then click DWORD (32 bit) Value.
  8. Type ProxyConnLowMark, and then press ENTER.
  9. Right-click ProxyConnLowMark, and then click Modify.
  10. Type 10000, and then click OK.
  11. Exit Registry Editor.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbqfe, kbfix, kbhotfixrollup, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2448002
Revision : 1
Created on : 1/7/2017
Published on : 11/19/2010
Exists online : False
Views : 227