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Computer restarts slowly after Forefront TMG 2010 SP1 is installed


Symptoms

A computer restarts slowly after you install Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1 (SP1) on the computer.

Additionally, the following event entry is logged in the Application log:
Notes
  • If Forefront TMG SP1 is not installed on the computer, this issue does not occur.
  • If you start the Forefront TMG Managed Control service (IsaManagedCtrl.exe) manually, this issue does not occur.

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Cause

This issue occurs because the IsaManagedCtrl.exe service requires a long time to determine whether the computer can install the BranchCache feature during the restart process.

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Resolution

Update information

To resolve this issue, install the software update that is described in the following Microsoft Knowledge Base (KB) article:
2288910 Software Update 1 for Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2446087
Revision : 1
Created on : 1/7/2017
Published on : 10/18/2010
Exists online : False
Views : 138