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Integrated tasks in Microsoft Dynamics SL are not visible in Project Server 2007


Symptoms

Consider the following scenario in Microsoft Dynamics SL:
  • You try to integrate a new task or to update an existing task that is already integrated in the Project Maintenance (PA.PRJ.00) screen.
  • You review the integrated task in Microsoft Office Project Server 2007.
In this scenario, you notice that the new task or the update of the existing task is not in Project Server 2007.

Additionally, when you review the contents of either the Microsoft Project Connector Setup (PA.MSP.00) screen or of the PJQUEUEMSP table to view the status of the task that is being integrated, you notice that the value of the Status box or field is W.

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Cause

This problem occurs if the project into which the task is being integrated is checked out in Project Server 2007 by another user.

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Resolution

To resolve this issue, determine whether the task is checked out by another user, and then check the task back in. To do this, follow these steps: 
  1. Access the Project Web Access site.
  2. Click Server Settings.
  3. Click Force Check-In Enterprise Objects.
  4. Review the User column to determine who has the project checked out.

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Keywords: kbmbsmigrate, kbmbspartner, kbsurveynew, kbsolomon, kb

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Article Info
Article ID : 2432665
Revision : 1
Created on : 1/7/2017
Published on : 8/5/2011
Exists online : False
Views : 113