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Error message when you click Benefit Enrollment Summary in Benefits Self Service in Business Portal for Microsoft Dynamics GP 2010: "Server Error in '/' Application The maximum message size quota for incoming messages has been exceeded"


Symptoms

When you click Human Resources and then click Benefit Enrollment Summary in Benefits Self Service in Business Portal for Microsoft Dynamics GP 2010 the error
"Server Error in '/' Application The maximum message size quota for incoming messages has been exceeded"
appears.

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Cause

During the installation of Benefits Selft Service in Business Portal, the maximum received error message size was set incorrectly.

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Resolution

Follow the steps below to correct the issue:

1. At the web server where Business Portal is installed, open Windows Explorer and browse to the Business Portal web.config file. The default location is
C:\inetpub\wwwroot\wss\VirtualDirectories\81.

2. Right-click the web.config file and click copy. Right-click in the same folder and click paste to paste a copy of the web.config file in the same location.

3. Right-click the web.config file and open in a text editor such as Notepad. 

4. Click Edit and then click Find. Find "maxReceivedMessageSize".

5. Modify this line to read as follows: 

maxReceivedMessageSize=”2147483647”

6. Close and save the web.config file.

7. Launch Business Portal to verify the error no longer appears.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2430043
Revision : 1
Created on : 1/7/2017
Published on : 8/5/2011
Exists online : False
Views : 161