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Error message when you try to start the integration service in the Project Connector Setup (PA.MSP.00) screen in Microsoft Dynamics SL: "Time out has expired and the operation has not been completed"


Symptoms

Consider the following scenario in Microsoft Office Project Connector in Microsoft Dynamics SL:
  • You enter values in the Domain Service Account box and in the Service Machine Name box in the Project Connector Setup (PA.MSP.00) screen.
  • You click Start.
In this scenario, you receive the following error message:
Time out has expired and the operation has not been completed.

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Cause

This problem occurs because the password for the service user account was not correctly synchronized with Microsoft Dynamics SL. 

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Resolution

To resolve this problem, follow these steps:
  1. Reregister the Capicom.dll file. To do this, follow these steps:
    1. Locate the following folder:

      C:\WINDOWS\System32 
    2. Double-click the Capicom.dll file.
    3. Click Open with.
    4. Click the Browse button to open the folder list.
    5. Locate the following folder, and then open the Regsvr32.exe file:

      C:\WINDOWS\System32

      A message is displayed that says that this file has been registered.
  2. Locate the following folder:

    C:\Program Files\Microsoft Dynamics\SL\Applications\PA
  3. Open the Pamsp01.exe file, and then click the Update ServiceUser button.

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Keywords: kbmbsmigrate, kbmbspartner, kbsurveynew, kbsolomon, kb

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Article Info
Article ID : 2429734
Revision : 1
Created on : 1/7/2017
Published on : 8/5/2011
Exists online : False
Views : 122