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Error message when you upgrade Microsoft Retail Management System 1.3 to Microsoft Dynamics RMS 2.0: "BPA command line has encountered an error and needs to close"


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Symptoms

Error message when you upgrade Microsoft Retail Management System 1.3 to Microsoft Dynamics Retail Management System (RMS) 2.0: 
 
BPA command line has encountered an error and needs to close.

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Cause

This problem is caused when the BPAclient.dll file is corrupt. 

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Resolution

  1. Right-click Start, and then click Open Windows Explorer.
  2. Open the BPA folder which can be found in the following location:
    C:\Program Files\C:\Program Files\Microsoft SQL Server\90\Setup
  3. Right-click in the folder, and then click New.
  4. Name the folder BPAClient.
  5. Open the following folder:
    C:\Program Files\Microsoft SQL Server\90\Setup Bootstrap\BPA\Bin.
  6. Right-click BPAClient.dll, and then click Copy.
  7. Open the following folder: 
    C:\Program Files\Microsoft SQL Server\90\Setup Bootstrap\BPA\BPAClient
  8. Right-click in the folder, and then click Paste.
  9. Try to perform the upgrade again. 

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More Information

MBS9221441

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Keywords: kbmbsmigrate, kbmbspartner, kbsurveynew, kb

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Article Info
Article ID : 2426012
Revision : 1
Created on : 1/7/2017
Published on : 1/23/2012
Exists online : False
Views : 127