Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You receive an error when you go online with the Outlook client after installing the August Monthly update while in offline mode.


Symptoms

You are not able to go Online with the Dynamics CRM Outlook Client with Offline Access after you apply the August Monthly Update for CRM Online while in Offline mode. You may recieve an error message when trying to go online:

No Attribute
 
Additionally the following details will be logged in the Outlook Client Platform trace. 

Crm Exception: Message: 'Organization' entity doesn't contain attribute with Name = 'orgdborgsettings'., ErrorCode: -2147217149


↑ Back to the top


Cause

The Outlook client went offline with the CRM Online June Monthly Update. While Offline, the client installed the CRM Online August Monthly Update. This update contains a metadata change which would create the attribute orgdborgsettings on the client database the next time you go offline. The error occurs because the client files have been updated to look for the metadata changes but they do not exist yet.

↑ Back to the top


Resolution

To resolved the error, remove the CRM Online August Monthly Update from the client computer and then go online with the client. 
  1. In Add / Remove Programs on the Outlook client machine locate the CRM Online August Monthly Update and then click Uninstall.
  2. Click Go Online in the Outlook client.
  3. Install the CRM Online August Monthly Update.
  4. The next time the client goes offline the attribute orgdborgsettings will be created.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2424722
Revision : 1
Created on : 1/7/2017
Published on : 10/22/2010
Exists online : False
Views : 156