Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Notes in an Archive mailbox cannot be viewed in Outlook Web App (OWA)


Symptoms

Items present in the Notes folder of a Personal Archive mailbox cannot be viewed using Outlook Web App (OWA).

Notes in primary mailbox are visible through OWA.

↑ Back to the top


Cause

By default, the Notes folder in archive mailbox uses the By Conversation view.  Notes items cannot be displayed in this view.

↑ Back to the top


Resolution

To work around this issue, disable the conversation view on the Notes folder of the Archive mailbox.  Use the following steps:

  1. Log in to an archive-enabled mailbox using OWA. 
  2. Click the Notes folder in the Archive mailbox.
  3. Click the Arrange by drop down box and un-check Conversation.

↑ Back to the top


Keywords: vkball, kb

↑ Back to the top

Article Info
Article ID : 2413248
Revision : 1
Created on : 1/8/2017
Published on : 10/4/2010
Exists online : False
Views : 122