Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XWEB: 404 - File Not Found Error Message When You Try to Delete a Message Using OWA


View products that this article applies to.

This article was previously published under Q241091

↑ Back to the top


Symptoms

When you delete a message using Outlook Web Access (OWA), you receive the following error message:
404 - File Not Found

↑ Back to the top


Cause

The message has already been deleted by another user who is accessing the same mailbox. The message remains visible in OWA because OWA does not automatically refresh the current view of the mailbox.

↑ Back to the top


Workaround

When you receive the "404 - File not Found" error message, click OK to accept the error message. Then press F5 to refresh your current view of the mailbox; the message should no longer appear.

↑ Back to the top


Status

This behavior is by design when multiple clients are accessing the same mailbox at the same time.

↑ Back to the top


More information

This behavior does not occur with Internet Explorer version 5. Instead, you receive the following error message.
The page cannot be found.
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

↑ Back to the top


Keywords: KB241091, kbprb, kberrmsg

↑ Back to the top

Article Info
Article ID : 241091
Revision : 5
Created on : 2/26/2007
Published on : 2/26/2007
Exists online : False
Views : 227