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A shipper is created that has a value in the Quantity Shipped box that is double the quantity that was entered on the sales order in Microsoft Dynamics SL


Symptoms

  Consider the following scenario in Order Management in Microsoft Dynamics SL 7.0:
  • You create a new sales order in the Sales Order Entry (40.100.00) screen for a lot-tracked or serial-tracked inventory ID.
  • You click the Duplicate Order button to create a second sales order that uses the first sales order that you created.
  • You change the inventory ID on the second sales order to a different lot-tracked or serial-tracked inventory ID.
  • You finish the second sales order, and then Process Manager (40.400.00) creates a shipper.
  • You open the shipper in the Shippers (40.110.00) screen and review the value that defaulted into the Quantity Shipped box from the duplicate sales order that you created.
When you review the shipper in this scenario, you notice that the value in the Quantity Shipped box is double the quantity that defaulted on the duplicate sales order. You expect the value in the Quantity Shipped box to be the same as the quantity that you entered on the sales order.

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Cause

This problem occurs when the value in the lotsercntr field in the sosched table in the Microsoft Dynamics SL database is greater than zero.

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Resolution

Hotfix information for Microsoft Dynamics SL

A supported hotfix is now available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Dynamics SL Service Pack that contains this hotfix as specified in the "Status" section in this article.

To resolve this problem, click the "View and request hotfix downloads" link at the top of this article to obtain the hotfix.

Note If additional issues occur or any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. To create a separate service request, visit the following Microsoft website:

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.


Microsoft Dynamics SL 7.0 Feature Pack 1 (FP1)
Changed FilesDateFile Version
4010000.exe07-Sept 20107.03.40907.00
4011000.exe07-Sept 20107.03.40907.00
4011700.exe07-Sept 20107.03.40907.00
4040000.exe07-Sept 20107.03.40907.00
4069002.exe 07-Sept 20107.03.40907.00
4099000.exe07-Sept 20107.03.40907.00
DMGPOReceiptBO.dll07-Sept 20107.03.40907.00
DMGPurchOrderBO.dll 07-Sept 20107.03.40907.00
DMGSalesOrderBO.dll 07-Sept 20107.03.40907.00
4144000.exe 07-Sept 20107.03.40907.00
Bug21906OM.sql 26-Aug 2010
Messages.msg 26-Aug 2010

Installation information

Install this hotfix by following the installation instructions that are included in the hotfix download.

Prerequisites

For information about the prerequisites for this hotfix, see the installation instructions that are included in the hotfix download.

Restart requirement

If you are prompted, restart the computer after you install the hotfix.

Removal information

You cannot remove this hotfix.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

This problem was reported as issue number 21906.



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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbsolomon, kbhotfixserver, kbqfe, kbmbsmigrate, kbmbspartner, kbtshoot, kbbug, kb, kbexpertisebeginner, kbexpertiseinter, kbautohotfix, kbsurveynew

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Article Info
Article ID : 2406827
Revision : 2
Created on : 2/3/2017
Published on : 2/3/2017
Exists online : False
Views : 160