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You cannot open a scanned TIFF file by using a standard third-party imaging application in Windows 7 or in Windows Server 2008 R2


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a computer that is running Windows 7 or Windows Server 2008 R2.
  • You use the Windows Image Acquisition (WIA) driver to scan an image and to store the image as a Tagged Image File Format (TIFF) file on the computer.
  • You try to open the file by using a standard third-party imaging application.
In this scenario, the file cannot be opened correctly.

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Cause

This issue occurs because the WIA service generates an incorrect file header for the TIFF format.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 or Windows Server 2008 R2.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2 and for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Sti.dll6.1.7600.16385199,68014-Jul-200901:16x86
Wiarpc.dll6.1.7600.1638533,28014-Jul-200901:16x86
Wiaservc.dll6.1.7600.20796463,36009-Sep-201004:28x86
Wiatrace.dll6.1.7600.1638512,80014-Jul-200901:16x86
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Sti.dll6.1.7600.16385292,35214-Jul-200901:41x64
Wiarpc.dll6.1.7600.1638543,52014-Jul-200901:41x64
Wiaservc.dll6.1.7600.20796580,09609-Sep-201005:32x64
Wiatrace.dll6.1.7600.1638514,84814-Jul-200901:41x64
Sti.dll6.1.7600.20796199,68009-Sep-201004:28x86
Wiatrace.dll6.1.7600.2079612,80009-Sep-201004:28x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the WIA platform, visit the following Microsoft website:For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File nameX86_134a356fb3169dc559e826a048e5c82c_31bf3856ad364e35_6.1.7600.20796_none_8e87350610775ceb.manifest
File versionNot applicable
File size724
Date (UTC)09-Sep-2010
Time (UTC)07:51
PlatformNot applicable
File nameX86_microsoft-windows-w..sition-coreservices_31bf3856ad364e35_6.1.7600.20796_none_32ea64102dcbbdff.manifest
File versionNot applicable
File size49,683
Date (UTC)09-Sep-2010
Time (UTC)08:00
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameAmd64_31f8ade95fb366d9d9d5558e319b2555_31bf3856ad364e35_6.1.7600.20796_none_5a9a0b6d8b8a9cc6.manifest
File versionNot applicable
File size1,098
Date (UTC)09-Sep-2010
Time (UTC)07:51
PlatformNot applicable
File nameAmd64_microsoft-windows-w..sition-coreservices_31bf3856ad364e35_6.1.7600.20796_none_8f08ff93e6292f35.manifest
File versionNot applicable
File size49,687
Date (UTC)09-Sep-2010
Time (UTC)07:51
PlatformNot applicable
File nameWow64_microsoft-windows-w..sition-coreservices_31bf3856ad364e35_6.1.7600.20796_none_995da9e61a89f130.manifest
File versionNot applicable
File size43,786
Date (UTC)09-Sep-2010
Time (UTC)04:50
PlatformNot applicable

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2406635
Revision : 2
Created on : 9/20/2018
Published on : 9/20/2018
Exists online : False
Views : 243