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A MED-V based Virtual Machine may periodically lose network connectivity


Symptoms

Microsoft Enterprise Desktop Virtualization (MED-V) Workspaces may periodically lose network connectivity due to one or more of the following reasons:

1.) Failure to retrieve an IP address via DHCP.

2.) DHCP Client loses current IP Address lease.

3.) Static IP address "disappears."

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Cause

This can occur if Symantec Endpoint Protection's Network Threat Protection Module is running inside of a virtual machine used by MED-V. This can cause the DHCP client inside the MED-V workspace's virtual machine to fail in retrieving IP address information.

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Resolution

To resolve this issue, disable or uninstall the Network Threat Protection feature inside of Symantec Endpoint Protection when it is running inside a Virtual PC 2007 SP1 virtual machine.

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More Information

Virtual PC 2007 SP1 is not fully supported by Symantec.

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Keywords: kb

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Article Info
Article ID : 2402082
Revision : 1
Created on : 1/7/2017
Published on : 9/13/2010
Exists online : False
Views : 170