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Error "Failed to call the Business Data Catalog Service" when installing Business Portal 5.1 for Microsoft Dynamics GP 2010


Symptoms

When installing Business Portal 5.1 for Microsoft Dynamics GP 2010, the error "Failed to call the Business Data Catalog Service. Please verify that the services is running and try again" appears.

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Cause

A Business Data Connectivity Service does not exist.

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Resolution

Please follow the steps below to resolve the issue:

1. Click Start, point to All Programs, click Microsoft SharePoint 2010 Products, and then click SharePoint 2010 Central Administration.
2. Click Application Management.
3. In the Service Applications area, click Manage Service Applications.
4. If a type of Business Data Connectivity Service Application does not exist in the Type column, continue to Step 5.
5. Click New and then click Business Data Connectivity Service.
6. In the Service Application Name area, enter the name of the Business Data Connectivity Service application. For example, BDC.
7. In the Database area, verify the correct Microsoft SQL Server is entered in the Database Server area and accept the default for the Database Name area. Accept the default for the Database Authentication.
8. Accept the default for the Failover Server area.
9. In the Application Pool area, choose to either use an existing application pool or create a new application pool.
10. Click OK.
11. Verify the Status column indicates started for the new Business Data Connectivity Service Application.

12. Click Application Management.
13. In the Service Applications area, click Manage Services On Server.
14. Verify that the Business Data Connectivity Service indicates that it is started under the Status column, if not, click the Start link under the Action column for the service to start it.

15. Launch the Business Portal installation again.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2400016
Revision : 1
Created on : 1/7/2017
Published on : 6/9/2012
Exists online : False
Views : 135