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Outlook does not show the Organization tab if Exchange Server is installed on a member server


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Symptoms

Consider the following scenario. Microsoft Office Outlook 2007 or Microsoft Outlook 2010 is running in cached or noncached mode. Microsoft Exchange Server is installed on a member server. In this scenario, the Organization tab that contains the Hierarchical Address Book is not available.

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Cause

This is expected behavior.

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Workaround

To change this behavior, follow these steps:
  1. On a domain controller in the Active Directory Domain Services (AD DS) site where Exchange is installed, start the Active Directory Service Interfaces Editor (ADSI Edit) tool. To do this, click Start, click Run, type ADSIEDIT.MSC in the Open box, and then click OK.
  2. Expand the�Schema node.
  3. Locate the ms-Exch-HAB-Root-Department-Link object, and then click Edit.
  4. Change the value of the isMemberOfPartialAttributeSet property from FALSE to TRUE.

Note You may have to restart the domain controller and member servers after you make this change.

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More information

For more information about ADSI Edit (adsiedit.msc), visit the following Microsoft website:

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Keywords: KB2352730, kbsurveynew

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Article Info
Article ID : 2352730
Revision : 2
Created on : 11/17/2011
Published on : 11/17/2011
Exists online : False
Views : 356