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XADM: Folder with Slash Mark (/) Cannot Be Seen By IMAP4 Clients


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This article was previously published under Q234395

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Symptoms

When you use an IMAP4 e-mail client, not all of the public folders are displayed in the list of public folders.

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Cause

The public folders that aren't visible contain a slash mark (/) in the public folder name. The slash mark is designed as hierarchy delimiter in IMAP and is used to delimit levels of hierarchy in a mailbox name.

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Resolution

Change the folder name to eliminate the slash mark. The following characters are valid in public folder names:
Tilde ~
Exclamation point !
At sign @
Number sign #
Dollar sign $
Percent %
Caret ^
Ampersand &
Asterisk *
Parentheses ()
Braces {}
Brackets []
Apostrophe '
Underscore _
Hyphen -
Equal sign =
Plus sign +
Vertical bar |

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More information

Steps to Reproduce the Behavior

1.Create a public folder whose name contains the slash mark.
2.Use an IMAP client or telnet command to download the folder list.
3.Log on to a MAPI e-mail client and view the folder list.

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Keywords: KB234395, kbprb, kbnofix

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Article Info
Article ID : 234395
Revision : 6
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 257