Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Remote Controlling or "Shadowing" RemoteApp sessions is not supported


Symptoms

When an administrator Remote Controls ("Shadows") a RemoteApp session, unexpected behavior may be observed when the adminstrator ends the remote control session such as:
  • The user can no longer see the window for the application, they see only part of the original window, or they see only a blank area where the window used to be.
  • The user can no longer interact with the application. Attempting to do so may result in the window completely disappearing if it was paritally visible before.
  • If the user relaunches the application it launches a new instance instead recovering the original one; the window for the original instance is still missing. In this case the administrator may observe in Remote Desktop Services Manager that both the original and new instances of the application are runniing.

↑ Back to the top


Cause

Remote Controlling, or "Shadowing", a RemoteApp session is not supported.

↑ Back to the top


Resolution

Workaround:

Use Remote Assistance to the client machine from which the RemoteApp was launched.

↑ Back to the top


Keywords: kb

↑ Back to the top

Article Info
Article ID : 2334841
Revision : 1
Created on : 1/7/2017
Published on : 8/9/2010
Exists online : False
Views : 145