Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Error -1206 Starting Database


View products that this article applies to.

This article was previously published under Q233295

↑ Back to the top


Symptoms

When you start the information store or directory, you may receive any of the following error messages:
-1206
0xfffffb4a
fffffb4a
4294966090
All of the above are the same error, JET_errDatabaseCorrupted.

↑ Back to the top


Cause

This is a relatively generic error that occurs when the database engine is unable to access critical information in the database file during database startup. The database may not actually be damaged, but may be the wrong version (for example, an Exchange Server 5.0 database runs against an Exchange Server 5.5 computer), or may be inaccessible because it is held open by another process.

↑ Back to the top


Workaround

Before concluding that the database is actually damaged, a full backup is always recommended and further troubleshooting should be done to determine the cause of the error.

Check for corresponding events in the application event log leading up to or during the stop of the service. Such events may indicate a more precise cause of the stop.

↑ Back to the top


Keywords: KB233295, kbprb

↑ Back to the top

Article Info
Article ID : 233295
Revision : 5
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 238